Start a new topic

I am translating talks, but appears the transcribing system

I am doing my translating work, but after the upgrading of the new Amara system, when I edit my Chinese subtitle, it appears the transcribing system. How do I swift back to the translating system?


I attach an photo with my problem.


3 people have this problem

Yes, the same happens to me. 


Yes, the major purpose of the recent upgrade was to get away from the old translation system, which matched every line in translations with corresponding lines in the original language of the transcript. After the upgrade, it has become safer to edit languages without inadvertently changing or even deleting other data--but as a result, in many cases we now cannot use the old translation dialog anymore. We are sorry for any inconvenience this may cause.

If on resuming your task you see the transcription interface, then in order to continue editing a translation side-by-side with the source language please click "Beta: Save and open in new editor" link at the bottom of the transcription dialog. Resume translation in the middle column of the invoking dialog. You should see the English transcript in the left (reference) column at once, but in case you don't, you should be able to open it by choosing 'English' from the drop-down list.

In the future, this new editor will completely replace both the transcription and the translation dialog. Amara will stop displaying the legacy dialogs as soon as all the features from the legacy dialogs will be copied into the new one. Until then, old and new dialogs will remain available to ensure that all the features are enabled. Please do be patient as the work to improve the user interface is underway.

Thank you for your understanding and cooperation! If you have further questions, please feel welcome to ask.

Best,

Margarita Shamraeva
Amara

Hi Margarita Shamraeva. I have the same problem you discussed here, and following your advice,I tried "Beta: Save and open in new editor" At first it looked workable, but later I found myself in another problem. I can see English transcript in the left and my Japanese translation in the right as described, but I can't see them at once. I mean, for example, English transcription in the left is the transcription of what the speaker says at 10:00 of the video, however, my Japanese translation in the right is 11:00 of the video. How can I fix this?

There is a small lock icon at the bottom of the left column.  If you unlock it, then you can scroll each  list of subtitles independently from each other and align them as you wish.

 

Login or Signup to post a comment