Start a new topic

My subtitles are gone!

I have been working on the spanish subtitles of "Love, laughter,sushi: world housing and climate change, Michael Green at TEDx Vancouver" in the new editor. I've saved my work and I've seen the sign saying: "You've saved a new version" but now I want to keep on working, and the subtitles are gone! The only subtitles that appear are the ones I've saved yesterday. Any clue of what could have happened? Thanks.


1 person has this problem

It happened again! I was finishing my translation and suddenly the page returned to the previous page (the one where you have the guidelines for universal subtitles) I had changed the web browser this time (I was using chrome the first time and now I was using Opera) I'm a little bit worried because I don't have much time left.


Another thing that I've noticed about the new editor is that the changes you make (spelling, capital letters, etc.) are not recorded when you press enter to change to the next line. I have to erase the last letter and rewrite in order for the changes to be registered. (I hope you undestrand my explanation) 

Maria,

I am really sorry that your work has failed to save properly and apologize for the trouble this has caused. In the future, our new editor will have the option to recover subtitles from a copy saved locally in a browser cache; until then, it would be a good idea to click Save button often to avoid data loss.

Meanwhile, some changes have been made to the system to improve saving subtitles from the new editor, so could you please try saving a new version again? To play it safe, could you please try and start adding translated lines in small increments, a few lines at a time, to make sure it works well now? Thank you very much for your patience and understanding here!

And I would greatly appreciate if you could explain in more detail how the changes you make get abandoned when you moved on to the next line. Could you please describe exactly what you did and what happened? This will help us resolve the problem faster. Again, thank you very much for your time and cooperation!


Best,


Margarita Shamraeva

Amara

Hello, the same happened to me. I was working on two translations into Spanish:


Alex Laskey: How behavioral science can lower your energy bill.


Camille Seaman: Photos from a storm chaser.


I saved my work and when I started again on the following day, the page that opens is the one for Universals Subtitles asking me to write the subtitles in English... I'm very sad about it because it's been three days since this happened and I don't know how to solve it, how to return to the page where I had the English subtitles and I had to translate them into Spanish. Please any help or at least an answer to know if something is being done to solve it would be really appreciated.


Thanks,


Carolina

I have a same problem, it looks like the Amara system may crash and delete my subtitle without warning.


a week ago I was working on 

Rodney Brooks: Why we will rely on robots (http://www.amara.org/en/videos/dc4alrawo6DM/zh/517602/672140/#revisions)

at the time my last revision was almost finished, the editor crashed, then I found more then 60% of my 10th revision subtitle was deleted compared to the 9th revision, what's more, the subtitling system shown that I could not continue my works LOL, I can even not submit it now T_T


can anybody make me continue my work or at least let me press the submit botton?


Thanks


Bentham

Bentham,

From what I see, it looks like you've been working on the translation for 30 days and your task expired. I've reassigned it back to you again so that you could submit your work for review.

If you need further help with this translation, please let me know. Thanks!

Best,

Margarita Shamraeva
Amara.org

 

Login or Signup to post a comment