Start a new topic

"Save and open in new editor" doesn't work for a review task

I have taken a review task in Serbian for this video:
http://www.amara.org/en/videos/HHpNHcx9S8Pt/info/meg-jay-why-30-is-not-the-new-20/


When I choose "perform task", transcription interface opnes. I choose "save and open in new editor" and it doesn't work.

I exit without saving (I never have a chance to make any changes).


Ivana,

Does this still happen? Might be just a temporary glitch as the server was choking on a load spike, since I have just tried opening this task in a new editor impersonating you, and it opened nicely. Just in case, the URL is http://www.amara.org/en/subtitles/editor/HHpNHcx9S8Pt/sr/?from-old-editor=true&saved-notes=.

Please let us know if you are still experiencing difficulties with reviewing this translation.

Best,

Margarita Shamraeva
Amara.org

 

It is happening to me to today.

This is the talk

http://www.amara.org/en/videos/85Ii0YO8owUb/info/how-big-is-infinity/

I can not save revision nor open it in a new editor.

I tried to approach to the revision using all ways. Now I get white screen.

If I try to upload srt file, it is looping endlessly.

And if I try to upload dfxp file, it just jumps out into 404 page:

Similar thing is happening with this talk.
http://www.amara.org/en/videos/YRoZUYeH1GdK/en/496278/671118/


I got the message that there is error in saving my file, and to download it, so that I can upload it later. It happens in new editor.

 Same issue with approval tasks. Unable to enter the new editor, save, or submit.

It works now.

Regards

It happens again.

I can not save revision http://www.amara.org/en/videos/fLUxoqNHJgnE/sr/533020/671226/.

Here it doesn't save revision in both, new and old editor:

http://www.amara.org/en/videos/GM2f0ITGt3xl/sr/480166/675372/

It works now. I've done these :)

Login or Signup to post a comment